WhatsApp: se amplía la lista de equipos que no podrán usar la aplicación el año que viene

WhatsApp, la plataforma de mensajería más popular por esta parte del mundo, agrandó la lista de equipos que considera obsoletos y por tanto no podrán seguir utilizando sus servicios.

La compañía informó que los dispositivos que aún funcionen con Android 2.3.7 e iPhones con iOS 7, pasarán a formar parte de la “lista negra” a partir del 2 de febrero del año que viene.

La noticia fue confirmada desde una actualización en la sección de preguntas frecuentes de su blog.

Cabe destacar que, según estimaciones realizadas por la empresa, propiedad de Facebook, estos cambios en principio deberían tener un impacto muy limitado, ya que solo afectarán a quienes no se hayan comprado un teléfono nuevo o no hayan actualizado su sistema operativo en más de 6 años.

- Advertisement -

De hecho, en estas versiones de los sistemas operativos para móviles de Google y Apple ya no es posible en la actualidad crear cuentas nuevas de WhatsApp ni volver a verificar cuentas ya existentes, pero sí permiten a quienes ya tienen la aplicación instalada seguir usándola con normalidad.

Por otro lado, a partir del 31 de diciembre de este año WhatsApp no podrá usarse en ningún dispositivo que utilice un sistema operativo Windows Phone (que no salen al mercado desde 2014).

Asimismo, se insinuó que “es posible” que la aplicación deje de estar disponible en la tienda virtual Microsoft Store a partir del 1 de julio de 2019, es decir, la próxima semana.

En su entrada en el blog oficial, la subsidiaria de Facebook recomendó específicamente usar las siguientes versiones de sistemas operativos con su aplicación: Android 4.0.3 o posterior, iOS 8 o posterior y determinados modelos de teléfonos que usen KaiOS 2.5.1 o posterior, incluyendo el JioPhone y JioPhone 2.

- Advertisement -

- Advertisement -

- Advertisement -